Skip to Main Content

Critical Vulnerability in Adobe Flash Affects Most Machines

April 14, 2016 9:29 AM
A few days ago a critical vulnerability was announced within Adobe Flash Player that allows a machine to become infected with ransomware through a web browser. Ransomware is a type of malicious software that will encrypt files on your system and then require payment in return for giving you access back to these files. If you ever infected with this type of software you should submit a ticket through myUMBC Help or contact the Technology Support Center (TSC) at x5-3838 immediately. 

In response to this DoIT has pushed an update out to all Windows PCs that are in active directory patching the vulnerability. 

We strongly encourage all Apple, Linux and non active directory Windows users to apply the patch Adobe released to protect your machine against this bug. 

For instructions on how to patch your browser, please visit adobe's help page:


For more information about the vulnerability please visit the link below:


If you have any questions please feel free to email me directly or contact the TSC at x5-3838 or submit a ticket through http://my.umbc.edu/help/request

Thank You, 

Damian Doyle
--
Director of Enterprise Infrastructure
DoIT - UMBC
0 Comments (requires login)